Plesk

Install PHP 5.6 di Plesk pada Ubuntu 18.04

Apabila menginstall Plesk pada ubuntu 18.04 maka PHP yang bisa digunakan versi 7 keatas. untuk menambahkan PHP versi 5.6 maka perlu menginstall PHP 5.6 di ubuntu.

Install PHP 5.6 di Plesk pada Ubuntu 18.04

mengaktifkan PHP 5.6 tidak melalui panel plesk, berikut langkahnya:

sudo add-apt-repository ppa:ondrej/php
apt-get install php5.6
apt-get install php5.6-igbinary php5.6-mbstring php5.6-mcrypt php5.6-soap php5.6-redis php5.6-intl php5.6-mcrypt php5.6-mysqli php5.6-xml
apt-get install php5.6-fpm
apt-get install php5.6-cgi
sudo update-alternatives --config php 
/usr/local/psa/bin/php_handler --add -displayname fpm-56 -path /usr/bin/php-cgi5.6 -phpini /etc/php/5.6/fpm/php.ini  -type fpm -clipath /usr/bin/php5.6 -poold /etc/php/5.6/fpm/pool.d     -service php5.6-fpm

Namun rekomendasinya menggunakan PHP versi 7 keatas karena banyak kelebihan menggunakan versi 7 keatas dari pada versi 5.6. Apabila menggunakan centos, maka silahkan gunakan cara Memilih versi PHP pada Plesk Panel

Click to comment

Leave a Reply

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

To Top